<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# dailytribunefb: http://ogp.me/ns/fb/dailytribunefb#" prefix="og: http://ogp.me/ns#" lang="en-gb" >
<head>
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
      <base href="http://www.daily-tribune.com/newsx/item/8217-weather-takes-its-toll" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Top Story" />
  <meta name="title" content="Weather Takes its Toll" />
  <meta name="author" content="Staff Report" />
  
  
  
  
  <meta name="description" content="RANDY PARKER/THE DAILY TRIBUNE NEWS Storms in the area Thursday caused power outages and fallen trees throughout Bartow County, including a tree which..." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Weather Takes its Toll</title>
  <link href="http://www.daily-tribune.com/templates/gk_gamenews/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.daily-tribune.com/component/search/?Itemid=321&amp;task=8217:weather-takes-its-toll&amp;id=8217:weather-takes-its-toll&amp;format=opensearch" rel="search" title="Search The Daily Tribune News" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/templates/gk_gamenews/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="/media/com_photos/css/article.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/css/widgetkit.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/widgetkit_joomla/assets/css/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/accordion/styles/default/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/gallery/styles/inside/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/gallery/styles/showcase/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/gallery/styles/showcase_box/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/gallery/styles/slider/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/gallery/styles/wall/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/lightbox/css/lightbox.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/mediaplayer/mediaelement/mediaelementplayer.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/slideset/styles/default/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/slideshow/styles/default/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/slideshow/styles/list/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/slideshow/styles/screen/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/slideshow/styles/showcase_box/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/slideshow/styles/showcase_buttons/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/slideshow/styles/tabs/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/slideshow/styles/tabs_bar/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/spotlight/css/spotlight.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/widgets/twitter/styles/style.css" type="text/css" />
  <link rel="stylesheet" href="/media/sourcecoast/css/sc_bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="/media/sourcecoast/css/common.css" type="text/css" />
  <link rel="stylesheet" href="http://www.daily-tribune.com/templates/gk_gamenews/css/tablet.css" type="text/css" media="only screen and (max-width: 900px), only screen and (max-device-width: 900px) and (-moz-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (-o-max-device-pixel-ratio: 1.5/1), only screen  and (max-device-width: 900px) and (-webkit-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (max-device-pixel-ratio: 1.5), only screen and (max-device-width: 1800px) and (-moz-min-device-pixel-ratio: 2), only screen and (max-device-width: 1800px) and (-o-min-device-pixel-ratio: 2/1), only screen and (max-device-width: 1800px) and (-webkit-min-device-pixel-ratio: 2), only screen and (max-device-width: 1800px) and (min-device-pixel-ratio: 2)"  />
  <link rel="stylesheet" href="http://www.daily-tribune.com/templates/gk_gamenews/css/mobile.css" type="text/css" media="
	    	only screen and (max-width: 540px),
	    	only screen and (max-device-width: 540px) and (-moz-max-device-pixel-ratio: 1.5), 
	    	only screen and (max-device-width: 540px) and (-o-max-device-pixel-ratio: 1.5/1), 
	    	only screen and (max-device-width: 540px) and (-webkit-max-device-pixel-ratio: 1.5),
	    	only screen and (max-device-width: 540px) and (max-device-pixel-ratio: 1.5), 
	    	only screen and (max-device-width: 1080px) and (-webkit-min-device-pixel-ratio: 2), 
	    	only screen and (max-device-width: 1080px) and (-moz-min-device-pixel-ratio: 2),
	    	only screen and (max-device-width: 1080px) and (-o-min-device-pixel-ratio: 2/1),
	    	only screen and (max-device-width: 1080px) and (min-device-pixel-ratio: 2)"  />
  <link rel="stylesheet" href="http://www.daily-tribune.com/templates/gk_gamenews/css/normalize.css" type="text/css" />
  <link rel="stylesheet" href="http://www.daily-tribune.com/templates/gk_gamenews/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="http://www.daily-tribune.com/templates/gk_gamenews/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="http://www.daily-tribune.com/templates/gk_gamenews/css/system/system.css" type="text/css" />
  <link rel="stylesheet" href="http://www.daily-tribune.com/templates/gk_gamenews/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://www.daily-tribune.com/templates/gk_gamenews/css/menu/menu.css" type="text/css" />
  <link rel="stylesheet" href="http://www.daily-tribune.com/templates/gk_gamenews/css/gk.stuff.css" type="text/css" />
  <link rel="stylesheet" href="http://www.daily-tribune.com/templates/gk_gamenews/css/style1.css" type="text/css" />
  <link rel="stylesheet" href="http://www.daily-tribune.com/templates/gk_gamenews/css/override.css" type="text/css" />
  <link rel="stylesheet" href="http://www.daily-tribune.com/modules/mod_ijoomla_adagency_zone/tmpl/mod_ijoomlazone.css" type="text/css" />
  <link rel="stylesheet" href="http://www.daily-tribune.com/plugins/system/gk_ajax_search/gk_ajax_search.css" type="text/css" />
  <style type="text/css">
.gkcol { width: 185px; }@media screen and (max-width: 675px) {
    	#k2Container .itemsContainer { width: 100%!important; } 
    	.cols-2 .column-1,
    	.cols-2 .column-2,
    	.cols-3 .column-1,
    	.cols-3 .column-2,
    	.cols-3 .column-3,
    	.demo-typo-col2,
    	.demo-typo-col3,
    	.demo-typo-col4 {width: 100%; }
    	}#system-message-container { margin: 0 -20px; }.gkMenu > ul > li a {
  padding-left: 6px;
  padding-right: 6px;
}
.gkMenu > ul > li { font-weight: bold;
  font-size: 16px;
}
#gkTopBar ul li a { font-weight: bold; color: #FFF; }
.gkFooter {color: #ffffff;
    font-size: 16px;
}
div.banneritem {text-align: center; padding-top: 20px } /* centers banner items without center tag */
#gkTopMenu {padding-top: 10px
}
#gkFooterNav strong {color: #fff;
}
/* tablet/mobile suffixes */
.notablet {
    display: block;
}
.nomobile {
    display: block;
}#gkSidebar { width: 37%; }
#gkContent { width: 63%; }
#gkPage, #gkTopBar > div, .gkFooter, #gkBottom2 { max-width: 1020px; }
body { padding: 0 20px; }#menu321 > div,
#menu321 > div > .childcontent-inner { width: 185px; }
#menu678 > div,
#menu678 > div > .childcontent-inner { width: 185px; }
#menu584 > div,
#menu584 > div > .childcontent-inner { width: 185px; }
#blankBM475{overflow:hidden;width:100%;
background:#FFFFFF}
  </style>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7/jquery.min.js" type="text/javascript"></script>
  <script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/components/com_k2/js/k2.js?v2.6.7&amp;sitepath=/" type="text/javascript"></script>
  <script src="/media/widgetkit/js/jquery.plugins.js" type="text/javascript"></script>
  <script src="/media/widgetkit/js/responsive.js" type="text/javascript"></script>
  <script src="/media/widgetkit/widgets/accordion/js/accordion.js" type="text/javascript"></script>
  <script src="/media/widgetkit/widgets/gallery/js/lazyloader.js" type="text/javascript"></script>
  <script src="/media/widgetkit/widgets/map/js/lazyloader.js" type="text/javascript"></script>
  <script src="/media/widgetkit/widgets/slideset/js/lazyloader.js" type="text/javascript"></script>
  <script src="/media/widgetkit/widgets/slideshow/js/lazyloader.js" type="text/javascript"></script>
  <script src="/media/widgetkit/widgets/twitter/twitter.js" type="text/javascript"></script>
  <script src="/components/com_jfbconnect/includes/jfbconnect.js?v=6" type="text/javascript"></script>
  <script src="/media/sourcecoast/js/jq-bootstrap-1.8.3.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://www.daily-tribune.com/templates/gk_gamenews/js/gk.scripts.js" type="text/javascript"></script>
  <script src="http://www.daily-tribune.com/templates/gk_gamenews/js/gk.menu.js" type="text/javascript"></script>
  <script src="http://www.daily-tribune.com/components/com_adagency/includes/js/domready.js" type="text/javascript"></script>
  <script src="//pittpostgazette-d.openx.net/w/1.0/jstag?nc=6785150-BENN" type="text/javascript"></script>
  <script src="http://www.daily-tribune.com/plugins/system/gk_ajax_search/gk_ajax_search.js" type="text/javascript"></script>
  <script type="text/javascript">
		window.addEvent('domready', function() {
			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.modal'), {
				parse: 'rel'
			});
		});window["WIDGETKIT_URL"]="/media/widgetkit";function wk_ajax_render_url(widgetid){ return "/component/widgetkit/?format=raw&id="+widgetid}$widgetkit.load('/media/widgetkit/widgets/lightbox/js/lightbox.js').done(function(){ 
					jQuery(function($){
						setTimeout(function() { 
							$('a[data-lightbox]').lightbox({"titlePosition":"float","transitionIn":"fade","transitionOut":"fade","overlayShow":1,"overlayColor":"#777","overlayOpacity":0.7}); 
						}, 500);
					});
			});$widgetkit.trans.addDic({"FROM_ADDRESS":"From address: ","GET_DIRECTIONS":"Get directions","FILL_IN_ADDRESS":"Please fill in your address.","ADDRESS_NOT_FOUND":"Sorry, address not found!","LOCATION_NOT_FOUND":", not found!"});if (!window['mejs']) { $widgetkit.load('/media/widgetkit/widgets/mediaplayer/mediaelement/mediaelement-and-player.js').done(function() { jQuery(function($){
				mejs.MediaElementDefaults.pluginPath='/media/widgetkit/widgets/mediaplayer/mediaelement/'; 
				$('video,audio').each(function(){
					var ele = $(this);
					if (!ele.parent().hasClass('mejs-mediaelement')) {
						ele.data('mediaelement',new mejs.MediaElementPlayer(this, {"pluginPath":"\/media\/widgetkit\/widgets\/mediaplayer\/mediaelement\/"}));
						var w = ele.data('mediaelement').width, h = ele.data('mediaelement').height;
						$.onMediaQuery('(max-width: 767px)', {
							valid: function(){
								ele.data('mediaelement').setPlayerSize('100%', ele.is('video') ? '100%':h);
							},
							invalid: function(){
								var parent_width = ele.parent().width();
								if (w>parent_width) {
									ele.css({width:'',height:''}).data('mediaelement').setPlayerSize('100%', '100%');
								} else {
									ele.css({width:'',height:''}).data('mediaelement').setPlayerSize(w, h);
								}
							}
						});
						if ($(window).width() <= 767) {
							ele.data('mediaelement').setPlayerSize('100%', ele.is('video') ? '100%':h);
						}
					}
				});
			}); });} else { jQuery(function($){
				mejs.MediaElementDefaults.pluginPath='/media/widgetkit/widgets/mediaplayer/mediaelement/'; 
				$('video,audio').each(function(){
					var ele = $(this);
					if (!ele.parent().hasClass('mejs-mediaelement')) {
						ele.data('mediaelement',new mejs.MediaElementPlayer(this, {"pluginPath":"\/media\/widgetkit\/widgets\/mediaplayer\/mediaelement\/"}));
						var w = ele.data('mediaelement').width, h = ele.data('mediaelement').height;
						$.onMediaQuery('(max-width: 767px)', {
							valid: function(){
								ele.data('mediaelement').setPlayerSize('100%', ele.is('video') ? '100%':h);
							},
							invalid: function(){
								var parent_width = ele.parent().width();
								if (w>parent_width) {
									ele.css({width:'',height:''}).data('mediaelement').setPlayerSize('100%', '100%');
								} else {
									ele.css({width:'',height:''}).data('mediaelement').setPlayerSize(w, h);
								}
							}
						});
						if ($(window).width() <= 767) {
							ele.data('mediaelement').setPlayerSize('100%', ele.is('video') ? '100%':h);
						}
					}
				});
			});; }$widgetkit.load('/media/widgetkit/widgets/spotlight/js/spotlight.js').done(function(){jQuery(function($){ $('[data-spotlight]').spotlight({"duration":300}); });});$widgetkit.trans.addDic({"LESS_THAN_A_MINUTE_AGO":"less than a minute ago","ABOUT_A_MINUTE_AGO":"about a minute ago","X_MINUTES_AGO":"%s minutes ago","ABOUT_AN_HOUR_AGO":"about an hour ago","X_HOURS_AGO":"about %s hours ago","ONE_DAY_AGO":"1 day ago","X_DAYS_AGO":"%s days ago"});
 $GKMenu = { height:false, width:false, duration: 500 };
$GK_TMPL_URL = "http://www.daily-tribune.com/templates/gk_gamenews";
$GK_URL = "http://www.daily-tribune.com/";
try{$Gavick;}catch(e){$Gavick = {};} $Gavick["gk_ajax_search"] = { "container_id": "gkSearch", "delay": "500", "length": "3", "lang_close": "Close", "lang_all_results": "View all results", "lang_no_results": "No results for specified phrase&hellip;" }
  </script>
  <script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'http://www.daily-tribune.com/';
jfbc.return_url = 'L25ld3N4L2l0ZW0vODIxNy13ZWF0aGVyLXRha2VzLWl0cy10b2xs';
jfbc.login.scope = 'email';
jfbc.login.show_modal = '0';
jfbc.login.use_popup = true;
jfbc.login.auto = '0';
jfbc.login.logged_in = false;
jfbc.token = 'a9cfaa8bb181000132bdfbf3c307dd61';
jfbc.init();
</script>
  <meta name="twitter:description" content="RANDY PARKER/THE DAILY TRIBUNE NEWS Storms in the area Thursday caused power outages and fallen trees throughout Bartow County, including a tree which fell and temporarily blocked the southbound lanes of Highway 41 north of Fire Tower Road. Local residents and passersby helped to clear the debris from the road...."/><meta property="og:description" content="RANDY PARKER/THE DAILY TRIBUNE NEWS Storms in the area Thursday caused power outages and fallen trees throughout Bartow County, including a tree which fell and temporarily blocked the southbound lanes of Highway 41 north of Fire Tower Road. Local residents and passersby helped to clear the debris from the road...."/><meta name="twitter:image" content="http://www.daily-tribune.com/images/iig-images/June_15_2017/fallen_tree_on_41_006.jpg"/><meta property="og:image" content="http://www.daily-tribune.com/images/iig-images/June_15_2017/fallen_tree_on_41_006.jpg"/><meta name="twitter:title" content="Weather Takes its Toll"/><meta property="og:title" content="Weather Takes its Toll"/><meta property="og:url" content="http://www.daily-tribune.com/newsx/item/8217-weather-takes-its-toll"/><meta name="twitter:card" content="summary"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="649203625195877"/><meta property="og:locale" content="en_gb"/><meta property="og:site_name" content="The Daily Tribune News"/>
  
  <link rel="stylesheet" href="/media/sourcecoast/css/jfbconnect.css" type="text/css" />
<!--[if IE 9]>
<link rel="stylesheet" href="http://www.daily-tribune.com/templates/gk_gamenews/css/ie/ie9.css" type="text/css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" href="http://www.daily-tribune.com/templates/gk_gamenews/css/ie/ie8.css" type="text/css" />
<![endif]-->
<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.daily-tribune.com/templates/gk_gamenews/css/ie/ie7.css" type="text/css" />
<![endif]-->
<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.daily-tribune.com/templates/gk_gamenews/js/respond.js"></script>
<script type="text/javascript" src="http://www.daily-tribune.com/templates/gk_gamenews/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 </head>
<body data-mobile="true" data-tablet-width="940" data-mobile-width="580" data-bg="2"><div id="fb-root"></div>
<script type="text/javascript">
  
  window.fbAsyncInit = function() {
    FB.init({version: 'v2.3',appId: '649203625195877', status: false, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create);
FB.Event.subscribe('comment.remove', jfbc.social.facebook.comment.remove);
FB.Event.subscribe('edge.create', jfbc.social.facebook.like.create);
FB.Event.subscribe('edge.remove', jfbc.social.facebook.like.remove);
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_GB/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>	
		<div id="gkPage">	 
	    <section id="gkPageTop">                    	
          <a href="/./" id="gkLogo">
        <img src="http://www.daily-tribune.com/images/Brand_Identity_Images/dt_masthead.png" alt="The Daily Tribune News" />
     </a>
		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://www.daily-tribune.com/">Daily Tribune News</option><option selected="selected"  value="/newsx">Local News</option><option  value="/newsx/bartow-blotter">&nbsp;&nbsp;&raquo;Bartow Blotter</option><option  value="/sports">Sports</option><option  value="/death-notices">Death Notices</option><option  value="/opinion-alt">Opinion</option><option  value="/opinion-alt/editorials">&nbsp;&nbsp;&raquo;Editorials</option><option  value="/opinion-alt/letters-to-editor">&nbsp;&nbsp;&raquo;Letters To Editor</option><option  value="/opinion-alt/columnists">&nbsp;&nbsp;&raquo;Columnists</option><option  value="/lifestyles">Lifestyles</option><option  value="/classifieds">Classifieds</option><option  value="/log-in-out">Log In</option><option  value="/log-in-out/edit-profile">&nbsp;&nbsp;&raquo;Edit Profile</option>		    	</select>
		    </div>
		    		    <div id="gkTopBanner">
		    			    		<div class='mod_ijoomlazone' id='ijoomlazone433'></div>
		    			    </div>
		    		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.daily-tribune.com/"  class=" first" id="menu101" title="Daily Tribune News" >Daily Tribune News</a></li><li  class="haschild active"><a href="/newsx"  class=" haschild active" id="menu321" title="Local News" >Local News</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/newsx/bartow-blotter"  class=" first" id="menu803" title="Bartow Blotter" >Bartow Blotter</a></li></ul></div>
</div>
</div></li><li ><a href="/sports"  id="menu323" title="Sports" >Sports</a></li><li ><a href="/death-notices"  id="menu677" title="Death Notices" >Death Notices</a></li><li  class="haschild"><a href="/opinion-alt"  class=" haschild" id="menu678" title="Opinion" >Opinion</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/opinion-alt/editorials"  class=" first" id="menu686" title="Editorials" >Editorials</a></li><li ><a href="/opinion-alt/letters-to-editor"  id="menu687" title="Letters To Editor" >Letters To Editor</a></li><li  class="last"><a href="/opinion-alt/columnists"  class=" last" id="menu688" title="Columnists" >Columnists</a></li></ul></div>
</div>
</div></li><li ><a href="/lifestyles"  id="menu757" title="Lifestyles" >Lifestyles</a></li><li ><a href="/classifieds"  id="menu697" title="Classifieds" >Classifieds</a></li><li  class="last haschild"><a href="/log-in-out"  class=" last haschild" id="menu584" title="Log In" >Log In</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/log-in-out/edit-profile"  class=" first" id="menu799" title="Edit Profile" >Edit Profile</a></li></ul></div>
</div>
</div></li></ul>
</nav>   
	    	</div>
	    		    	<nav id="gkTopMenu">
	    		<div class='mod_ijoomlazone' id='ijoomlazone431'></div>
<div class="custom box onlymobile"  >
	<!-- Beginning PassBack for Ad unit BENN/DailyTribuneNews ### size: [[320,50]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/DailyTribuneNews', [[320,50]]).display();
	</script>
<!-- End Passback -->	
</div>
	    	</nav>
	    		    </section>
		<div id="gkPageContent">
	    	<section id="gkContent">					
				<section id="gkMainbody">
											<article id="k2Container" class="itemView ">  				<header>
												<h1> Weather Takes its Toll												<sup>Featured</sup>
										</h1>
								<ul>
												<li class="itemDate">
								<time datetime="2017-06-15"> 15 Jun 2017 </time>
						</li>
																		<li class="itemAuthor"> Written by&nbsp;
																Staff Report														</li>
																		<li class="itemCategory"> <span>Published in</span> <a href="/newsx">News</a> </li>
																								<li class="itemResizer"> <span>font size</span> <a href="#" id="fontDecrease">decrease font size</a> <a href="#" id="fontIncrease">increase font size</a> </li>
																		<li class="itemPrint"> <a rel="nofollow" href="/newsx/item/8217-weather-takes-its-toll?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> Print </a> </li>
																		<li class="itemEmail"> <a rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=gk_gamenews&amp;link=050bd6db77be8c8dc96dc3fee0b021f28d1bf20c" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> Email </a> </li>
																																		</ul>
						</header>
		 				<div class="itemBody"> <div style="position: relative; top:0px; left:0px; z-index: 99;" class="scsocialbuttons standard"><div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="http://www.daily-tribune.com/newsx/item/8217-weather-takes-its-toll" data-show-faces="false" data-share="true" data-layout="standard" data-width="250" data-action="like" data-kid-directed-site="false"></div></div></div><div style="clear:both"></div> 																				<div class="itemFullText"> 
<p><!-- MNP_PHOTO_ID=12259738 --></p>
<div class="iigPhotoMenu"><span style="display: inline-table;" class="wf_caption"><img style="margin: auto;" src="/images/iig-images/June_15_2017/fallen_tree_on_41_006.jpg" /><span style="max-width: 355px; display: block;">RANDY PARKER/THE DAILY TRIBUNE NEWS</span></span></div>
<div class="iigPhotoMenu"><span style="display: inline-table;" class="wf_caption"><span style="max-width: 355px; display: block;"> Storms in the area Thursday caused power outages and fallen trees throughout Bartow County, including a tree which fell and temporarily blocked the southbound lanes of Highway 41 north of Fire Tower Road. Local residents and passersby helped to clear the debris from the road. Among the power lines down around the county, there was one on Highway 293, and Georgia Power was reporting dozens of power outages around Bartow.</span></span>
<ul>
<li><a href="http://www.instantimagegallery.com/iig/p/893/12259738" class="iigButton iigPhoto" title="Buy reprints of this photo.">Buy photo</a></li>
<li><a href="http://www.instantimagegallery.com/iig/a/893/376963" class="iigButton iigAlbum" title="See more photos related to this article.">View album</a></li>
<li><a href="http://www.instantimagegallery.com/iig/c/893" class="iigButton iigGallery" title="See more photos in our photo gallery.">View gallery</a></li>
</ul>
</div>
<!-- MNP_PHOTO -->
<p>&nbsp;</p> </div>
												<div class="itemBottom">
												<small class="itemDateModified"> Last modified onThursday, 15 June 2017 23:16 </small>
										</div>
												<div style="position: relative; top:0px; left:0px; z-index: 99;" class="scsocialbuttons standard"><div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="http://www.daily-tribune.com/newsx/item/8217-weather-takes-its-toll" data-show-faces="false" data-share="true" data-layout="standard" data-width="250" data-action="like" data-kid-directed-site="false"></div></div></div><div style="clear:both"></div> 								<div class="itemLinks">
																		<div class="itemRatingBlock"> <span>Rate this item</span>
								<div class="itemRatingForm">
										<ul class="itemRatingList">
												<li class="itemCurrentRating" id="itemCurrentRating8217" style="width:0%;"></li>
												<li> <a href="#" rel="8217" title="1 star out of 5" class="one-star">1</a> </li>
												<li> <a href="#" rel="8217" title="2 stars out of 5" class="two-stars">2</a> </li>
												<li> <a href="#" rel="8217" title="3 stars out of 5" class="three-stars">3</a> </li>
												<li> <a href="#" rel="8217" title="4 stars out of 5" class="four-stars">4</a> </li>
												<li> <a href="#" rel="8217" title="5 stars out of 5" class="five-stars">5</a> </li>
										</ul>
										<div id="itemRatingLog8217" class="itemRatingLog">(0 votes)</div>
								</div>
						</div>
																		<div class="itemTagsBlock"> <span>Tagged under</span>
								<ul class="itemTags">
																				<li> <a href="/newsx/itemlist/tag/Top%20Story">Top Story</a> </li>
																		</ul>
						</div>
																		<div class="itemSocialSharing">
																<div class="itemTwitterButton"> <a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a> 
										<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script> 
								</div>
																																<div class="itemGooglePlusOneButton">
										<g:plusone annotation="inline" width="120"></g:plusone>
										<script type="text/javascript">
		                          (function() {
		                            window.___gcfg = {lang: 'en'}; // Define button default language here
		                            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		                            po.src = 'https://apis.google.com/js/plusone.js';
		                            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		                          })();
		                    </script> 
								</div>
														</div>
										</div>
																<div class="itemAuthorContent">
						<h3>Related items</h3>
						<ul>
																<li class="even"> <a class="itemRelTitle" href="/newsx/item/8210-middle-schoolers-kamp-kaos-opens-at-the-grand-friday">Middle schoolers’ ‘Kamp KAOS’ opens at The Grand Friday</a> </li>
																<li class="odd"> <a class="itemRelTitle" href="/newsx/item/8205-atlanta-steeplechase-draws-to-a-close-after-52-years">Atlanta Steeplechase draws to a close after 52 years</a> </li>
																<li class="even"> <a class="itemRelTitle" href="/newsx/item/8200-people-s-choice-awards-voting-underway">People’s Choice Awards voting underway</a> </li>
																<li class="odd"> <a class="itemRelTitle" href="/newsx/item/8182-sam-jones-memorial-undergoes-renovations">Sam Jones Memorial Undergoes Renovations</a> </li>
																<li class="even"> <a class="itemRelTitle" href="/newsx/item/8176-epd-kick-off-beards-for-bikes">EPD kick off ‘Beards for Bikes’</a> </li>
														</ul>
				</div>
																								<div class="itemNavigation"> <span>More in this category:</span>
												<a class="itemPrevious" href="/newsx/item/8216-celebrate-father-s-day-at-bluegrass-and-blacktop-with-dad-saturday">&laquo; Celebrate Father’s Day at Bluegrass and Blacktop with Dad Saturday</a>
																</div>
								  </div>
								<a class="itemBackToTop" href="/newsx/item/8217-weather-takes-its-toll#"> back to top </a>
		</article>
<!-- JoomlaWorks "K2" (v2.6.7) | Learn more about K2 at http://getk2.org -->
									</section>
								<section id="gkMainbodyBottom">
					<div class="box poll nomargin"><div><h3 class="header"><span id="module313">What Do You Think?</span></h3><div class="content">
<div class="custompoll"  >
	<!-- BENN Poll Widget Spot -->
<div id="benn-poll-iframe-container"></div>
</div>
</div></div></div><div class="box "><div><div class="content">
<div class="custom"  >
	<div class="img-links">
<a href="/coupons"><img src="/images/Brand_Identity_Images/Grocery-Coupons.gif" alt="Grocery Coupons"></a>
<a href="http://www.bartow.k12.ga.us/pages/Bartow_County"><img src="/images/Brand_Identity_Images/Bartow-County-School-System.gif" alt="Bartow County School System"></a>
<a href="http://www.cartersville.k12.ga.us"><img src="/images/Brand_Identity_Images/Cartersville-City-School-System.gif" alt="Cartersville City School System"></a>
<a href="http://www.visitcartersvillega.org"><img src="/images/Brand_Identity_Images/Visitors-Center.gif" alt="Visitors-Center"></a>
</div>	
</div>
</div></div></div>
				</section>
					    	</section>
	    		    	<aside id="gkSidebar">
	    		<div class="box  nomargin"><div><div class="content"><form action="/newsx" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="30" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="9999" />
	</div>
</form>
</div></div></div><div class="box "><div><div class="content">
<div class="custom"  >
	<!-- Beginning PassBack for Ad unit BENN/Daily_Tribune_News ### size: [[300,250]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/Daily_Tribune_News', [[300,250]]).setTargeting('fold',['ATF']).display();
	</script>
<!-- End Passback -->
</div>
</div></div></div><div class="box "><div><div class="content">
<div class="custom"  >
	<!-- Beginning PassBack for Ad unit BENN/Daily_Tribune_News ### size: [[160,600]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/Daily_Tribune_News', [[160,600]]).setTargeting('fold',['BTF']).display();
	</script>
<!-- End Passback -->
</div>
</div></div></div><div class="box "><div><div class="content"><div class='mod_ijoomlazone' id='ijoomlazone432'></div></div></div></div><div class="box "><div><div class="content">
<div class="custom"  >
	<!-- Beginning PassBack for Ad unit BENN/Daily_Tribune_News ### size: [[300,250]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/Daily_Tribune_News', [[300,250]]).setTargeting('fold',['BTF']).display();
	</script>
<!-- End Passback -->
</div>
</div></div></div><div class="box "><div><div class="content">
<!-- Blank250 Starts Here -->
<div id="blankBM475" >
    <div id="holderBM475">
        <div id="innerBM475">
            <div>
                <div class="sourcecoast facebook pageplugin sc_facebookpageplugin"><div class="fb-page" data-show-facepile="false" data-show-posts="true" data-hide-cover="false" data-href="https://www.facebook.com/pages/Cartersville-Daily-Tribune/145014288331" data-small-header="false" data-adapt-container-width="true"></div></div>
            </div>
            <div>
            </div>
            <div>
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
</div></div></div>
	    	</aside>
	    			</div>
		    </div> 
        <section id="gkBottom2" class="gkCols6">
    	<div>
    		<div class="box  gkmod-1 nomargin"><div><div class="content">
<div class="custom"  >
	<!-- Beginning PassBack for Ad unit BENN/Daily_Tribune_News ### size: [[728,90]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/Daily_Tribune_News', [[728,90]]).setTargeting('fold',['BTF']).display();
	</script>
<!-- End Passback -->	
</div>
</div></div></div>
    	</div>
    </section>
<footer class="gkFooter">
		<div id="gkFooterNav">
<div class="custom"  >
	<p id="gkCopyrights"><span style="font-size: 10pt; color: #ccffff;"><strong><a href="/privacy-policy"><span style="font-family: arial,helvetica,sans-serif;"><span style="color: #00ccff;">Privacy Policy</span></span></a>&nbsp;&nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<strong><span style="font-family: arial,helvetica,sans-serif; color: #ccffff;"><a href="http://http//www.post-gazette.com/"><span style="color: #00ccff;">&nbsp;&nbsp;</span></a></span></strong></strong></span><span style="color: #ccffcc; font-family: arial,helvetica,sans-serif; font-size: 10pt;"> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp; Copyright - Daily Tribune News - All rights reserved</span></p>	
</div>
<div class="custom"  >
	<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-38763466-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>	
</div>
<div class="custom"  >
	<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-10334581-5', 'auto');
 ga('send', 'pageview');
</script>	
</div>
<div class="custom"  >
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->	
</div>
<div class="custompoll"  >
	<!-- BENN Poll Widget Initialization Code -->
<script type="text/javascript">
var benn_siteid="daily-tribune-news";
</script>
<script src="http://widget.post-gazette.com/poll/bennpollinit.js"></script>	
</div>
	</div>
		<p class="gkCopyrights">.</p>
	</footer>
        <div id="gkTopBar">
    	<div>
    		    		<nav>
<ul class="menu">
<li class="item-511"><a href="http://www.instantimagegallery.com/iig/c/893" target="_blank" >Photo Gallery</a></li><li class="item-683"><a href="/contact" >Contact</a></li><li class="item-684"><a href="/subscribe" >Subscribe</a></li><li class="item-516"><a href="/e-editions" >e-Edition</a></li><li class="item-685"><a href="/advertise" >Advertise</a></li><li class="item-807"><a href="/business-directory" >Business Directory</a></li><li class="item-692"><a href="/archive" >Archive</a></li></ul>
    		</nav>
    		    	</div>
    </div>
<!-- +1 button -->
<!-- twitter -->
<!-- Pinterest script --> 
</body>
</html>
